Author Topic: Send Coin Error  (Read 2607 times)

Offline yungbull

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
  • brains
Send Coin Error
« on: November 26, 2013, 11:46:35 pm »
Hello,

Im having a strange error with my Send Coin window. It wont allow me to type in a value in the Amount box. I am unable to do anything with the Devcoin I now hold. Please, anyone with any suggestions or tips about a malfunctioning Devcoin wallet respond and get me out of this jam.
live long and prosper,
yungbull

weisoq

  • Guest
Re: Send Coin Error
« Reply #1 on: November 27, 2013, 07:30:03 pm »
have never heard of that issue before with any crypto/wallet?! You probably know more about this stuff than I do (so excuse the stupid questions) but have you:
1) Made sure that the wallet/dat corresponding that application is the right one (i.e. that you do actually have coins to send in your balance)?
2) Made sure there's not a firewall/AV conflict (i.e. tried disabling them briefly first)?
3) I don't know know macs, but also tried stopping other (non-essential) processes that might be interfering?
4) Installed the latest mac wallet from http://devtome.com/doku.php?id=devcoin#mac or alternatively tried copying over the wallet.dat file to somewhere else, and starting again with a new install (there's a step by step on that somewhere on bitcointalk)?